Earlier this past summer,¬†Google Play sent out an email to every Google Play developer about the vulnerability in the Cordova Apache program that many apps (including Skybuilder) uses. The Skybuilder dev team jumped on it immediately, updating our program to comply with the new requirements. However, we still get support tickets asking “why do I see a warning beside all of my apps, saying they are not in compliance?” or something similar.

If you have apps in Google Play and are still in the dark about this, it is advisable (required!) that you update each of your apps built before to comply with the GP Terms of Service.

It’s easy.

All you need to do is create a new version of your app (easy as clicking a few buttons) and rebuild/upload the new app to Google Play!

Now you’re in compliance. See how easy that was?